WordPress 3.9.2, actualización de seguridad

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Hace escasos 50 minutos se ha publicado WordPress 3.9.2. Una importante actualización que viene a corregir nada menos que 5 vulnerabilidades de seguridad en nuestro querido WordPress en todas sus versiones anteriores.

En concreto la lista de vulnerabilidades solucionadas es la siguiente:

  • Una posible denegación de servicio (DDoS) a través del intérprete XML de PHP, usado para el protocolo XML-RPC de WordPress.
  • La posibilida aunque remota de ejecución de código al procesar widgets.
  • Prevención de obtención de información sensible a través ataques de entidades XML usando la librería GetID3.
  • Protección contra ataques de fuerza bruta con tokens CSRF.
  • Endurecimiento de la seguridad en general, como la prevención de determinados ataques XSS que podrían realizarse por desde usuarios administradores.

Por lo todo lo comentado esta es una actualización que debemos aplicar de forma inmediata para mantener a salvo nuestro querido WordPress.

Si estás usando una versión con actualizaciones automáticas activadas, tu WordPress se actualizará solo cuando le llegue el turno… Aunque nada te impide forzar la actualización manualmente. Si estás usando una versión obsoleta sin actualizaciones automáticas, tendrás que realizarla tú mismo, o si no te atreves siempre puedes contratar mi servicio de actualización segura de WordPress.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *