WordPress 3.7

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Después de un ciclo de desarrollo más corto de lo que nos tienen acostumbrados los chicos de Automattic, WordPress 3.7 apodado “Basie” ya está disponible.

Las principales novedades de esta versión son las siguientes:

  • Actualizaciones automáticas: A partir de esta versión 3.7, WordPress se actualizará de forma automática cuando haya disponible una actualización de mantenimiento y/o seguridad. Es decir, se ocupará sólo de actualizar las versiones menores (por ejemplo cuando salga la 3.7.1). Además se han añadido docenas de nuevas comprobaciones y garantías para para hacer las actualizaciones más fiables y seguras.Logo WordPress
  • Recomendación de contraseñas más seguras: Se ha actualizado el medidor de contraseñas (que te indica la calidad de tu contraseña cuando la estableces por primera vez o la cambias). Con el fin de que uses contraseñas más seguras, ahora se reconocen errores comunes que suelen hacer las contraseñas vulnerables. Como incluir fechas, nombres, patrones de teclado (123456789), e incluso referencias de la cultura pop.
  • Mejorada las actualizaciones de idiomas: Las versiones de WordPress traducidas a otros idiomas recibirán traducciones más rápidas y completas. WordPress 3.7 añade la funcionalidad de instalar automáticamente los archivos de idioma correspondientes y mantenerlos actualizados.
  • Cambios en los resultados de búsqueda: Ahora los resultados de búsqueda se ordenan por coincidencia con las entradas en lugar de por fecha. Por ejemplo, si los términos de búsqueda coinciden con el título de una entrada, ese resultado aparecerá el primero. Este cambio seguramente alegrará a muchos y disgustará a otros.


Además de estas novedades destacadas, WordPress 3.7 también soluciona 438 tickets que vienen a corregir pequeños fallos y aportar algunas mejoras de tipo general.

Como se puede ver, no es especialmente urgente la actualización a esta versión, pues no viene a corregir ningún fallo de seguridad. Por lo que en este caso es aconsejable esperar algún tiempo antes de actualizar (incluso esperar a la 3.7.1), dando margen así a descubrir por ejemplo posibles incompatibilidades de esta nueva versión con las extensiones que usemos.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *