WordPress 3.1.2

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Tal como se intuía hace tan sólo unas horas por los movimientos en el TRAC de WordPress, se ha publicado WordPress 3.1.2.

Esta versión esta orientada principalmente a solucionar un fallo de seguridad descubierto por Andrew Nacin (miembro del equipo de seguridad y desarrollador del núcleo),  y Benjamin Balter.

En concreto el fallo descubierto, que afecta a todas las versiones anteriores, permitía a usuarios con nivel de “colaborador” (contributor) a publicar contenido de “manera inadecuada” (es de suponer que sin la supervisión que este perfil tiene normalmente).

Además corrige también algunos fallos de menor importancia que se quedaron en el tintero en la versión 3.1.1.

Se recomienda, en general, actualizar lo antes posible. Y en especial si se trata de una instalación de WordPress donde se permite el registro de usuarios con nivel colaborador o has dado acceso a usuarios con ese nivel en los que no tienes plena confianza.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *