WordPress 3.0.5

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Últimamente los desarrolladores de WordPress no ganan para sustos con los parches de seguridad que está teniendo la rama 3.0.x …

Desde hace escasos minutos está disponible WordPress 3.0.5 que según comentan en el blog oficial corrige fallos de seguridad importantes si tienes usuarios en los cuales no confías plenamente.

Se recomienda actualización inmediata a los que tengáis usuarios ajenos a vuestro círculo de confianza, y a los que no pues tampoco está de más actualizar. En concreto la corrección de fallos y mejoras en el endurecimiento de la seguridad son:

  • Dos fallos de seguridad que podrían permitir a un usuario con nivel de colaborador o autor obtener un acceso superior.
  • Un fallo de revelación de información que podría permitir a un usuario con nivel de autor ver información que no le corresponde. Como borradores y entradas privadas.
  • Dos mejoras de la seguridad. Una relacionada con los plugins que no están utilizando adecuadamente el API de seguridad de WordPress, y la otra para ofrecer mayor seguridad ante una vulnerabilidad solucionada en una versión anterior.

Mi consejo, como siempre con versiones que corrigen fallos, es actualizar inmediatamente aunque a primera vista parezca que no te va a afectar el fallo. Más vale prevenir… ;)

2 pensamientos en “WordPress 3.0.5

  1. AAR

    Siempre que voy a actualizar me da un poquito de miedo por si algo falla, pero bueno, gracias por la información sobre la actualización.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *