Importantes fallos de seguridad en WordPress 2.2.1

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Recientemente se han descubierto 7 nuevos fallos de seguridad en WordPress 2.2.1 (aunque también afectan a la rama 2.0.x).

Gracias a g30rg3 (autor del plugin para convertir la base de datos de WordPress a UTF-8 que ya se comentó por aquí) tenemos ya disponibles una serie de parches de seguridad para cubrir estas nuevas vulnerabilidades.

Descargar archivos para corregir 7 fallos de seguridad en WordPress 2.2.1.

Lo único que tenéis que hacer para aplicar los parches es subir a vuestra instalación de WordPress los archivos que encontraréis en la descarga indicada (y aceptar si vuestro cliente de ftp os pregunta si debe sustituir los archivos existentes por estos nuevos).

Un pensamiento en “Importantes fallos de seguridad en WordPress 2.2.1

  1. Pingback:   WordPress 2.2.2 disponible para descargar por Agamum.net

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *