Actualización crítica de WordPress

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Hace escasamente 3 horas el mismísimo Matt Mullenweg ha anunciado en el blog de desarrollo de WordPress una actualización de seguridad para WordPress calificada como crítica. Es decir, de obligatoria instalación inmediata si no quieres tener problemas importantes de vulnerabilidad.

Al parecer, según comenta Matt, esta actualización soluciona un fallo en el núcleo de WordPress más concretamente en la librería llamada KSES. Esta librería es la encargada de filtrar el código HTML para eliminar la posibilidad de que alguien pueda inyectar código malicioso y causarnos problemas. Y según comenta Matt el fallo descubierto dejaría la puerta abierta a ciertas vulnerabilidades XSS.

Más información (en  inglés) en el blog de desarrollo de WordPress.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *