WordPress 4.0.1

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

WordPress 4.0.1 se ha publicado finalmente, mucho más tarde de lo previsto, y para solucionar fallos de seguridad mucho más importantes de los que ya se conocían. Tanto es así que esta actualización ha sido catalogada como actualización crítica.

Me ha llamado la atención, que entre las vulnerabilidades solucionadas se encuentra una curiosa manera de tumbar el servidor de forma bastante sencilla.

Las vulnerabilidades descubiertas (o al menos algunas de ellas) afectan a todas las versiones anteriores de WordPress. Así que sea cual sea tu versión, incluso si estás con la 4.0, eres vulnerable y se recomienda que actualices de inmediato.

Si quieres saber más detalles sobre esta versión, consulta la nota del lanzamiento oficial.

 

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *