WordPress 3.8.2, importante actualización de seguridad

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Se ha publicado WordPress 3.8.2. Una importante actualización de seguridad que corrige fallos de este tipo que afectan a todas las versiones anteriores de WordPress.

Por tanto se recomienda encarecidamente actualizar inmediatamente a WordPress 3.8.2.

La corrección principal elimina una vulnerabilidad mediante la cual un atacante se puede abrir paso para acceder a tu web mediante la creación de cookies de autenticación.

Logo WordPressLogo WordPressLogo WordPressAdemás también se corrige otro fallo que permitía a un usuario con el rol “Colaborador” publicar entradas (sin autorización previa, algo que no le está permitido a este rol).

Por otro lado se realizan nuevo correcciones menores de otro tipo (se puede consultar el listado completo de cambios), se endurece la seguridad del procesamiento de los pingbacks (para minimizar su abuso), se elimina la posibilidad de realizar una inyección SQL de bajo impacto por parte de usuarios de nuestra web, y por último también se corrige un posible ataque XSS a través de Plupload, la librería que WordPress utiliza para la subida de archivo.

Si estás al día en actualizaciones y ya estás en la rama 3.8.x, en el plazo de 12 horas tu instalación se actualizará automáticamente a WordPress 3.8.2. No obstante, también puedes forzar la actualización como siempre y así minimizas todavía más los riesgos.

NOTA: Si estás usando todavía la rama 3.7.x de WordPress. También puedes solucionar estas vulnerabilidades actualizando a WordPress 3.7.2. Pero tendrás que hacerlo manualmente, porque el actualizador de WordPress te invitará igualmente a actualizar a la versión 3.8.2.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *