WordPress 3.3.2, actualización de seguridad

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Cuando estamos ya en la recta final para tener disponible WordPress 3.4 (de la que también se acaba de publicar la beta 3), ha sido publicada la versión 3.3.2 que solventa varias vulnerabilidades descubiertas que afectan a todas las versiones anteriores de WordPress.

Según se comenta en la nota de publicación de esta versión, tres librerías externas a WordPress (Plupload, SWFUpload, y SWFObjet), que se usan principalmente para subida de archivos multimedia e incrustación de contenido en Flash, han recibido sendas actualizaciones de seguridad. Y junto a estas actualizaciones se han arreglado también dos vulnerabilidades XSS en el código de WordPress.

También se corrigen algunos fallos menores no relacionados con la seguridad.

Para más información puedes consultar la nota original de los desarrolladores.

Si tienes instalada cualquier versión anterior, te recomiendo la actualización inmediata a WordPress 3.3.2

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *