WordPress 3.1.4

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Hace una hora escasa se ha publicado WordPress 3.1.4 como actualización catalogada de mantenimiento y seguridad, indicada para todas las versiones anteriores.

Lo más destacado de esta actualización es la corrección de un problema por el cual un usuario de nivel “editor” podía conseguir mayores privilegios en tu web de los permitidos por su nivel de usuario.

Además, han aprovechado para incluir otras mejoras y correcciones de seguridad aportadas por los desarrolladores Alexander Concha y Jon Cave, miembros ambos del equipo de seguridad de WordPress.

Puedes consultar si lo deseas la lista completa de cambios.

Como siempre ante este tipo de actualizaciones destinadas a corregir fallos de seguridad, mi recomendación es actualizar inmediatamente (incluso aunque en principio penséis que no os afecta lo corregido).

 

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *