Actualización a WordPress 2.3.3

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Se anuncia en el blog de desarrollo de WordPress que está disponible una nueva actualización de seguridad, la versión 2.3.3.

Esta versión corrige un problema de seguridad de la versión 2.3.2 que hacía posible que mediante un ataque de cierta destreza con XML-RPC un usuario válido del blog pudiera editar entradas de cualquier otro usuario del blog.

Logo WordPressA mí, personalmente, por esto de que tendría que ser un usuario válido el que hiciera uso de la vulnerabilidad, no me parece extremadamente urgente la actualización salvo que tengas un blog con varios usuarios de los cuales no tienes muchas garantías de confianza…

De todos modos, además de este problema de seguridad, también corrigen algunos pequeños fallos. Entre ellos parece ser que está el problema de las traducciones de WordPress cuando lo tenemos instalado en un servidor con PHP 5.2.1.

Puedes consultar los cambios realizados entre WordPress 2.3.2 y 2.3.3.

Además de bajarte sólo el archivo para corregir el fallo del XML-RPC, o bajarte todos los archivos que cambian de WordPress 2.3.2 a 2.3.3 que sería lo recomendable (en el caso, claro, de que ya tengas instalada correctamente la versión 2.3.2).

Y bueno, si no tienes instalado todavía WordPress, lo suyo será que te bajes el paquete completo de WordPress 2.3.3.

Un pensamiento en “Actualización a WordPress 2.3.3

  1. Pingback: Otra actualización de WordPress: 2.3.3

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *