WordPress 2.3.1, lanzamiento de seguridad

Tweet about this on Twitter0Share on Google+0Share on Facebook0Email this to someonePrint this page

Según se puede leer en el blog de desarrollo de WordPress.

WordPress 2.3.1 ya está disponible. La versión 2.3.1 es un lanzamiento de corrección de fallos y seguridad para la serie 2.3

WordPress 2.3.1 corrige más de 20 fallos. Algunos de los más importantes son:

  • Soporte de etiquetas para Windows Live Writter.
  • Corregido un fallo en el inicio de sesión que afecta a los que tienen un blog con dirección diferente a la de su WordPress.
  • Consultas de taxonomía a la base de datos más rápidas, especialmente las consultas para cruce de etiquetas (es decir, combinaciones de etiquetas).
  • Correcciones en el importador de enlaces.

Desgraciadamente, se encontraron algunos problemas de seguridad en la 2.3. Janek Vind encontró un problema de XSS que puede ser aprovechado si la configuración de tu PHP tiene activado register_globals. Por esta razón, se aconseja actualizar a la 2.3.1.

La lista completa de cambios entre la 2.3 y la 2.3.1 está disponible para su consulta en el trac.

Descarga WordPress 2.3.1 y disfrútalo.

NOTA: Comenta Ryan Boren en la lista wp-testers que el único cambio que se ha realizado en la 2.3.1 final (la que ahora se anuncia) respecto a la 2.3.1 RC1 ha sido el cambio de la versión en el archivo version.php, por lo que si ya instalaste la RC1, en principio, bastaría con subir sólo ese archivo.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *

Puedes usar estas etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">