Compatibilidad de extensiones con WordPress 2.3

Tweet about this on TwitterShare on Google+Share on FacebookEmail this to someonePrint this page

Nos comenta Ryan Boren que, tal como se había mencionado anteriormente, el esquema de la base de datos cambia en la versión 2.3 de WordPress. Y eso puede causar algunos problemas de compatibilidad con las extensiones (plugins). Especialmente con las extensiones que tienen algo que ver con las categorías.

Por ello, para ayudar a identificar y actualizar las extensiones con problemas de compatibilidad, ya se está escribiendo una lista de compatibilidad de extensiones para la 2.3.

Así que si estás probando ya la versión 2.3 de WordPress, sería de gran ayuda que añadas las extensiones que estés usando al apartado correspondiente de la lista:

  • Que funcionan o eso parece.
  • Que no funcionan o dan problemas.
  • De compatibilidad desconocida o dudosa (si eres desarrollador).
  • Con conflictos conocidos (cuando se usan junto a otras extensiones).

De esta manera los desarrolladores podrán saber qué es lo que funciona y qué es lo que hace falta mejorar.

Deja un comentario

Tu dirección de email no será publicada. Campos obligatorios marcados con *